Mozilla Suite : FAQs : Old Mac

来自WordPress中文文档
跳转至: 导航搜索

Can I run Mozilla on Macintoshes older than OS X?

Mozilla no longer supports the Mac OS before OS X and the last official release was 1.3. However, there is an unofficial 1.3.1 release of Mozilla.