迁移插件和主题

来自WordPress中文文档
Zhuozuran讨论 | 贡献2015年2月12日 (四) 08:30的版本 (1个版本)
(差异) ←上一版本 | 最后版本 (差异) | 下一版本→ (差异)
跳转至: 导航搜索

wordpress.org.cn

介绍

当 WordPress 发布新的主版本时,如 WordPress 2.1 或 2.2,你可能会发现外观主题和插件不再可用。它们可能已经完全损坏,因为 WordPress 中支持它们运作的机制已经改变。但是你还是可以通过更新一些设定或做些小修改就可以让它们恢复运作。

此文仅为关于插件和外观主题更新升级到下一个 Wordpress 版本的 Codex 文章的一个列表。